Jump to content
Sign in to follow this  
_Gothmox_

VOIP/Talk ingame self-test feature?

Recommended Posts

I have no idea if my microphone is not passed through, or no one cares to answer or can't either. I have no issues with any other application in general, and tried different settings, anything short of forcing App access by registry

It would be great to have a "Microphone Test" in the settings.

 

Edited by _Gothmox_

Share this post


Link to post
Share on other sites

Hi there,

The in-game voip settings are pulled directly from the steam friend's list voice settings.  Check those settings to make sure everything is correct and also make sure they match the default settings you have for you input in windows.  If you need assistance, feel free to reach out to me in our official discord as I have run into this myself and fixed it a few times.

Share this post


Link to post
Share on other sites

Hi Yoshi,

it works in steam, that is what puzzles me. Would it be a big deal to make the microphone icon change when it transmits?

Since Discord is asking me for my mobilephone number to join I wont be coming there, sorry (basic instinct).

Regards

 

Share this post


Link to post
Share on other sites
5 hours ago, _Gothmox_ said:

Hi Yoshi,

it works in steam, that is what puzzles me. Would it be a big deal to make the microphone icon change when it transmits?

Since Discord is asking me for my mobilephone number to join I wont be coming there, sorry (basic instinct).

Regards

 

There is an in game icon that pops up when it detects your voice (it will show in the top left).

As to discord requiring mobile verification, it's for security reasons as we had a low of bots trying to join and post scam links but I understand your concern.  We do not receive any of that information, it's just to make sure that the person joining the discord server is a real person and in control of their account.

Check your windows settings and make sure that the default mic input matches what's in steam (that was causing my issue for some odd reason).

Share this post


Link to post
Share on other sites

is there a way to change to "voice activated"? the mic symbol always pops on pressing "T". Could it be that i should not configure "push-to-talk" (Alt) in steam voice chat?

I have been through Windows with an analog and an USB-Mic, I doubt I overlooked something.

Regards

 

Share this post


Link to post
Share on other sites

I eventually solved the issue, by downloading and installing OEM drivers for my Realtek HD Audio (Version R 2.82).

Symptoms I had:

- a "not migrated" event on the Microphone in the Device manager, probably from Windows 10 updates, now using Microsoft drivers (version 10.0.19041.1)
- any Microphone I tried was way too low in volume (but working elsewhere.. sort of)
- sampling Rate defaults to 48.000 kHz on the playback device, a Microphone may default to 44.100 kHz (changed both to 44.100 kHz)

It was already working after uninstalling vendor drivers and using Windows default drivers.

Hope this helps some of you stuck on the older rigs.

Share this post


Link to post
Share on other sites

Glad you got it figured out!  When I upgraded to Windows 11, a lot of my mic stuff reverted, but I also route everything through voicemeter so I knew something was off.  Drivers are to blame most of the time for most people or something mismatching in steam.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...